CVE-2018-1000550

Published: 05 September 2018

The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
sympa
Launchpad, Ubuntu, Debian
Upstream
Released (6.2.32~dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(6.2.40~dfsg-4)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr)
Released (6.1.17~dfsg-1ubuntu0.1~esm1)