Your submission was sent successfully! Close

CVE-2018-1000071

Published: 13 March 2018

roundcube version 1.3.4 and earlier contains an Insecure Permissions vulnerability in enigma plugin that can result in exfiltration of gpg private key. This attack appear to be exploitable via network connectivity.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
roundcube
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.3.10+dfsg.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.3.10+dfsg.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.3.10+dfsg.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)