CVE-2018-1000069

Published: 13 March 2018

FreePlane version 1.5.9 and earlier contains a XML External Entity (XXE) vulnerability in XML Parser in mindmap loader that can result in stealing data from victim's machine. This attack appears to require the victim to open a specially crafted mind map file. This vulnerability appears to have been fixed in 1.6+.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
freeplane
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.6-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.6.6-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.6.6-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.6.6-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)
Patches:
upstream: https://github.com/freeplane/freeplane/commit/a5dce7f9f