CVE-2018-0505

Published: 04 October 2018

Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw where BotPasswords can bypass CentralAuth's account lock

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.31.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1:1.31.1-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:1.31.1-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:1.31.1-2)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)