Your submission was sent successfully! Close

CVE-2017-9928

Published: 26 June 2017

In lrzip 0.631, a stack buffer overflow was found in the function get_fileinfo in lrzip.c:979, which allows attackers to cause a denial of service via a crafted file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
lrzip
Launchpad, Ubuntu, Debian
Upstream
Released (0.631+git180517-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(0.631+git180528-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0.631+git180528-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.631+git180528-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (0.631-1+deb9u1build0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)