Your submission was sent successfully! Close

CVE-2017-9253

Published: 27 June 2017

The mp4ff_read_stsd function in common/mp4ff/mp4atom.c in Freeware Advanced Audio Decoder 2 (FAAD2) 2.7 allows remote attackers to cause a denial of service (large loop and CPU consumption) via a crafted mp4 file.

From the Ubuntu security team

It was discovered that Freeware Advanced Audio Decoder 2 incorrectly handled certain mp4 files. A remote attacker could possibly use this issue to cause a denial of service.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
faad2
Launchpad, Ubuntu, Debian
artful Not vulnerable
((2.8.1-2))
bionic Not vulnerable
((2.8.1-2))
cosmic Not vulnerable
((2.8.1-2))
precise Does not exist

trusty Does not exist
(trusty was released [2.7-8+deb7u1build0.14.04.1])
upstream
Released ((2.8.1-1))
xenial
Released (2.8.0~cvs20150510-1ubuntu0.1)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)