CVE-2017-9162

Published: 23 May 2017

libautotrace.a in AutoTrace 0.31.1 has a "cannot be represented in type int" issue in autotrace.c:191:2.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
autotrace
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was deferred)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was deferred)

Notes

AuthorNote
msalvatore
The latest version of AutoTrace was released in 2002. Unless this
project is forked or adopted by a new maintainer, this
vulnerability will likely never be fixed.

References