CVE-2017-9124

Published: 12 June 2017

The quicktime_match_32 function in util.c in libquicktime 1.2.4 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted mp4 file.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
libquicktime
Launchpad, Ubuntu, Debian
Upstream
Released (2:1.2.4-11)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(2:1.2.4-11)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2:1.2.4-11)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2:1.2.4-11)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (2:1.2.4-7+deb8u1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist