CVE-2017-8812

Published: 15 November 2017

MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2 allows remote attackers to inject > (greater than) characters via the id attribute of a headline.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.27.4-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.27.4-1)
Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)