Your submission was sent successfully! Close

CVE-2017-8419

Published: 02 May 2017

LAME through 3.99.5 relies on the signed integer data type for values in a WAV or AIFF header, which allows remote attackers to cause a denial of service (stack-based buffer overflow or heap-based buffer overflow) or possibly have unspecified other impact via a crafted file, as demonstrated by mishandling of num_channels.

From the Ubuntu security team

It was discovered that LAME incorrectly handled certain audio files. An attacker could possibly use this issue to cause a denial of service or possibly other unspecified impact.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
lame
Launchpad, Ubuntu, Debian
Upstream
Released (3.99.5+repack1-7)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.100-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.100-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.100-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.100-2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.99.5+repack1-9build1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed