Your submission was sent successfully! Close

CVE-2017-7751

Published: 14 June 2017

A use-after-free vulnerability with content viewer listeners that results in a potentially exploitable crash. This vulnerability affects Firefox < 54, Firefox ESR < 52.2, and Thunderbird < 52.2.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was released [54.0+build3-0ubuntu0.14.04.1])
upstream
Released (54.0)
xenial
Released (54.0+build3-0ubuntu0.16.04.1)
yakkety
Released (54.0+build3-0ubuntu0.16.10.1)
zesty
Released (54.0+build3-0ubuntu0.17.04.1)
thunderbird
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was released [1:52.2.1+build1-0ubuntu0.14.04.1])
upstream
Released (52.2.0)
xenial
Released (1:52.2.1+build1-0ubuntu0.16.04.1)
yakkety
Released (1:52.2.1+build1-0ubuntu0.16.10.1)
zesty
Released (1:52.2.1+build1-0ubuntu0.17.04.1)