CVE-2017-7519

Published: 27 July 2018

In Ceph, a format string flaw was found in the way libradosstriper parses input from user. A user could crash an application or service using the libradosstriper library.

Priority

Low

CVSS 3 base score: 4.4

Status

Package Release Status
ceph
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(12.2.1-0ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(10.2.10-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(code not present)
Patches:
Upstream: https://github.com/ceph/ceph/commit/2d4aabf2f26f933b5b0a1a1f999798de0ca8ef0c
Upstream: https://github.com/ceph/ceph/pull/15674