CVE-2017-7515

Published: 06 June 2017

poppler through version 0.55.0 is vulnerable to an uncontrolled recursion in pdfunite resulting into potential denial-of-service.

Priority

Negligible

CVSS 3 base score: 5.5

Status

Package Release Status
poppler
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (0.41.0-0ubuntu1.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.24.5-2ubuntu4.5])
Patches:
Upstream: https://cgit.freedesktop.org/poppler/poppler/commit/poppler/PDFDoc.cc?id=771c82623e8e1e0c92b8ca6f7c2b8a81ccbb60d3