Your submission was sent successfully! Close

CVE-2017-7508

Published: 21 June 2017

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service when receiving malformed IPv6 packet.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
openvpn
Launchpad, Ubuntu, Debian
Upstream
Released (2.4.3, 2.3.17)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.3.10-1ubuntu2.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.3.2-7ubuntu3.2)
Patches:
Upstream: https://github.com/OpenVPN/openvpn/commit/c3f47077a7 (master)
Upstream: https://github.com/OpenVPN/openvpn/commit/ed28cde3d8 (2.4)
Upstream: https://github.com/OpenVPN/openvpn/commit/fc61d1bda1 (2.3)