Your submission was sent successfully! Close

CVE-2017-7506

Published: 11 July 2017

spice versions though 0.13 are vulnerable to out-of-bounds memory access when processing specially crafted messages from authenticated attacker to the spice server resulting into crash and/or server memory leak.

Priority

Medium

CVSS 3 base score: 8.8