Your submission was sent successfully! Close

CVE-2017-7480

Published: 21 July 2017

rkhunter versions before 1.4.4 are vulnerable to file download over insecure channel when doing mirror update resulting into potential remote code execution.

From the Ubuntu security team

It was discovered that rkhunter is vulnerable to file download over insecure channel. An attacker could use it for remote code execution.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
rkhunter
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.4-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.4.6-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.4.6-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.4.6-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.4.6-2)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)