CVE-2017-7459

Published: 26 June 2017

ntopng before 3.0 allows HTTP Response Splitting.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
ntopng
Launchpad, Ubuntu, Debian
Upstream
Released (2.4+dfsg1-4)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.2+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.2+dfsg1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist