Your submission was sent successfully! Close

CVE-2017-7377

Published: 10 April 2017

The (1) v9fs_create and (2) v9fs_lcreate functions in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allow local guest OS privileged users to cause a denial of service (file descriptor or memory consumption) via vectors related to an already in-use fid.

Priority

Low

CVSS 3 base score: 6.0

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
artful
Released (1:2.8+dfsg-3ubuntu3)
bionic
Released (1:2.8+dfsg-3ubuntu3)
cosmic
Released (1:2.8+dfsg-3ubuntu3)
disco
Released (1:2.8+dfsg-3ubuntu3)
eoan
Released (1:2.8+dfsg-3ubuntu3)
focal
Released (1:2.8+dfsg-3ubuntu3)
groovy
Released (1:2.8+dfsg-3ubuntu3)
hirsute
Released (1:2.8+dfsg-3ubuntu3)
precise Does not exist

trusty
Released (2.0.0+dfsg-2ubuntu1.34)
upstream Needed

xenial
Released (1:2.5+dfsg-5ubuntu10.14)
yakkety
Released (1:2.6.1+dfsg-0ubuntu5.5)
zesty
Released (1:2.8+dfsg-3ubuntu2.2)
Patches:
upstream: http://git.qemu-project.org/?p=qemu.git;a=commit;h=d63fb193e71644a073b77ff5ac6f1216f2f6cf6e
qemu-kvm
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

precise Ignored
(end of ESM support, was needed)
trusty Does not exist

upstream Needed

xenial Does not exist

yakkety Does not exist

zesty Does not exist