Your submission was sent successfully! Close

CVE-2017-6817

Published: 12 March 2017

In WordPress before 4.7.3 (wp-includes/embed.php), there is authenticated Cross-Site Scripting (XSS) in YouTube URL Embeds.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.7.3+dfsg-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4.7.3+dfsg-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.7.3+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.7.3+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.7.3+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)