Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2017-6816

Published: 12 March 2017

In WordPress before 4.7.3 (wp-admin/plugins.php), unintended files can be deleted by administrators using the plugin deletion functionality.

Priority

Medium

Cvss 3 Severity Score

4.9

Score breakdown

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
artful Not vulnerable
(4.7.3+dfsg-1)
bionic Not vulnerable
(4.7.3+dfsg-1)
cosmic Not vulnerable
(4.7.3+dfsg-1)
disco Not vulnerable
(4.7.3+dfsg-1)
eoan Not vulnerable
(4.7.3+dfsg-1)
focal Not vulnerable
(4.7.3+dfsg-1)
groovy Not vulnerable
(4.7.3+dfsg-1)
hirsute Not vulnerable
(4.7.3+dfsg-1)
impish Not vulnerable
(4.7.3+dfsg-1)
jammy Not vulnerable
(4.7.3+dfsg-1)
kinetic Not vulnerable
(4.7.3+dfsg-1)
lunar Not vulnerable
(4.7.3+dfsg-1)
mantic Not vulnerable
(4.7.3+dfsg-1)
precise Ignored
(end of life)
trusty Does not exist
(trusty was needed)
upstream
Released (4.7.3+dfsg-1)
xenial Needed

yakkety Ignored
(end of life)
zesty Not vulnerable
(4.7.3+dfsg-1)

Severity score breakdown

Parameter Value
Base score 4.9
Attack vector Network
Attack complexity Low
Privileges required High
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact High
Availability impact None
Vector CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N