Your submission was sent successfully! Close

CVE-2017-6800

Published: 10 March 2017

An issue was discovered in ytnef before 1.9.2. An invalid memory access (heap-based buffer over-read) can occur during handling of LONG data types, related to MAPIPrint() in libytnef.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
libytnef
Launchpad, Ubuntu, Debian
artful Not vulnerable
(1.9.2-1)
bionic Not vulnerable
(1.9.2-1)
cosmic Not vulnerable
(1.9.2-1)
disco Not vulnerable
(1.9.2-1)
eoan Not vulnerable
(1.9.2-1)
focal Not vulnerable
(1.9.2-1)
groovy Not vulnerable
(1.9.2-1)
precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was released [1.5-6ubuntu0.1])
upstream
Released (1.9.2-1)
xenial
Released (1.5-9ubuntu0.1)
yakkety Ignored
(reached end-of-life)
zesty Not vulnerable
(1.9.2-1)