Your submission was sent successfully! Close

CVE-2017-6464

Published: 27 March 2017

NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to cause a denial of service (ntpd crash) via a malformed mode configuration directive.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
ntp
Launchpad, Ubuntu, Debian
artful Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
bionic Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
cosmic Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
disco Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
eoan Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
focal Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
groovy Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
hirsute Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
precise Ignored
(end of ESM support, was needed)
trusty
Released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.11)
upstream Needs triage

xenial
Released (1:4.2.8p4+dfsg-3ubuntu5.5)
yakkety
Released (1:4.2.8p8+dfsg-1ubuntu2.1)
zesty
Released (1:4.2.8p9+dfsg-2ubuntu1.1)
Patches:
upstream: http://bk1.ntp.org/ntp-stable/?PAGE=cset&REV=58a02199vI1qv8JAaprTc-gvvJ05Fg