CVE-2017-6463

Published: 27 March 2017

NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote authenticated users to cause a denial of service (daemon crash) via an invalid setting in a :config directive, related to the unpeer option.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
ntp
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:4.2.8p10+dfsg-5ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:4.2.8p4+dfsg-3ubuntu5.5)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.11)
Patches:
Upstream: http://bk1.ntp.org/ntp-stable/?PAGE=cset&REV=58a03410Wgv3k8FUIty8KGhffw-O4Q