Your submission was sent successfully! Close

CVE-2017-6429

Published: 15 March 2017

Buffer overflow in the tcpcapinfo utility in Tcpreplay before 4.2.0 Beta 1 allows remote attackers to have unspecified impact via a pcap file with an over-size packet.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
tcpreplay
Launchpad, Ubuntu, Debian
Upstream
Released (4.2.0)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.2.6-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])
Patches:
Upstream: https://github.com/appneta/tcpreplay/commit/d689d14dbcd768c028eab2fb378d849e543dcfe9