Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2017-6414

Published: 15 March 2017

Memory leak in the vcard_apdu_new function in card_7816.c in libcacard before 2.5.3 allows local guest OS users to cause a denial of service (host memory consumption) via vectors related to allocating a new APDU object.

Priority

Low

Cvss 3 Severity Score

6.5

Score breakdown

Status

Package Release Status
libcacard
Launchpad, Ubuntu, Debian
artful Ignored
(end of life)
bionic Not vulnerable
(2.5.0-3)
cosmic Not vulnerable
(2.5.0-3)
disco Not vulnerable
(2.5.0-3)
eoan Not vulnerable
(2.5.0-3)
focal Not vulnerable
(2.5.0-3)
groovy Not vulnerable
(2.5.0-3)
hirsute Not vulnerable
(2.5.0-3)
impish Not vulnerable
(2.5.0-3)
jammy Not vulnerable
(2.5.0-3)
kinetic Not vulnerable
(2.5.0-3)
lunar Not vulnerable
(2.5.0-3)
mantic Not vulnerable
(2.5.0-3)
precise Does not exist

trusty Does not exist

upstream
Released (1:2.5.0-3)
xenial Needed

yakkety Ignored
(end of life)
zesty Ignored
(end of life)
Patches:
upstream: https://cgit.freedesktop.org/spice/libcacard/commit/?id=9113dc6a303604a2d9812ac70c17d076ef11886

Severity score breakdown

Parameter Value
Base score 6.5
Attack vector Local
Attack complexity Low
Privileges required Low
User interaction None
Scope Changed
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H