CVE-2017-6362

Published: 01 September 2017

Double free vulnerability in the gdImagePngPtr function in libgd2 before 2.2.5 allows remote attackers to cause a denial of service via vectors related to a palette with no colors.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
libgd2
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.5)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.1.1-4ubuntu0.16.04.8)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.1.0-3ubuntu0.8)
php5
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(uses system gd)
php7.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(uses system gd)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

php7.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist