Your submission was sent successfully! Close

CVE-2017-6302

Published: 23 February 2017

An issue was discovered in ytnef before 1.9.1. This is related to a patch described as "5 of 9. Integer Overflow."

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
libytnef
Launchpad, Ubuntu, Debian
artful Not vulnerable
(1.9.1-1)
bionic Not vulnerable
(1.9.1-1)
cosmic Not vulnerable
(1.9.1-1)
disco Not vulnerable
(1.9.1-1)
eoan Not vulnerable
(1.9.1-1)
focal Not vulnerable
(1.9.1-1)
groovy Not vulnerable
(1.9.1-1)
precise Does not exist
(precise was needs-triage)
trusty Does not exist
(trusty was released [1.5-6ubuntu0.1])
upstream
Released (1.9.1-1)
xenial
Released (1.5-9ubuntu0.1)
yakkety Ignored
(reached end-of-life)
zesty Not vulnerable
(1.9.1-1)