CVE-2017-6300

Published: 23 February 2017

An issue was discovered in ytnef before 1.9.1. This is related to a patch described as "3 of 9. Buffer Overflow in version field in lib/tnef-types.h."

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
libytnef
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.9.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.9.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.9.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.9.1-1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.5-9ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.5-6ubuntu0.1])
Patches:
Upstream: https://github.com/Yeraze/ytnef/commit/cc6a49e03f5a7c7ffcb2f48477621203856bcd32