CVE-2017-6299

Published: 23 February 2017

An issue was discovered in ytnef before 1.9.1. This is related to a patch described as "2 of 9. Infinite Loop / DoS in the TNEFFillMapi function in lib/ytnef.c."

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
libytnef
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.9.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.9.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.9.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.9.1-1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.5-9ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.5-6ubuntu0.1])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needs-triage)
Patches:
Upstream: https://github.com/Yeraze/ytnef/commit/b36d6b25b7a546fc28d6c3812124e487987a4910