CVE-2017-6267

Published: 22 September 2017

NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where an incorrect initialization of internal objects can cause an infinite loop which may lead to a denial of service.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
nvidia-graphics-drivers-173
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored)
nvidia-graphics-drivers-304
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored)
nvidia-graphics-drivers-304-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(superseded)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-310-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-319
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-319-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-331
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-331-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-340
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored)
nvidia-graphics-drivers-340-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(superseded)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-346
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-346-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-352
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(superseded)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-352-updates
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(superseded)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-361
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(superseded)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

nvidia-graphics-drivers-367
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(superseded)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [superseded])
nvidia-graphics-drivers-375
Launchpad, Ubuntu, Debian
Upstream
Released (375.82)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (384.90-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [384.90-0ubuntu0.14.04.1])
nvidia-graphics-drivers-384
Launchpad, Ubuntu, Debian
Upstream
Released (384.90)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (384.90-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [384.90-0ubuntu0.14.04.1])