Your submission was sent successfully! Close

CVE-2017-6259

Published: 28 July 2017

NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where an incorrect detection and recovery from an invalid state produced by specific user actions may lead to denial of service.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
nvidia-graphics-drivers-173
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-304
Launchpad, Ubuntu, Debian
artful Ignored

precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Ignored

zesty Ignored

nvidia-graphics-drivers-304-updates
Launchpad, Ubuntu, Debian
artful Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
zesty Not vulnerable
(superseded)
nvidia-graphics-drivers-310-updates
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-319
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-319-updates
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-331
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-331-updates
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-340
Launchpad, Ubuntu, Debian
artful Ignored

precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Ignored

zesty Ignored

nvidia-graphics-drivers-340-updates
Launchpad, Ubuntu, Debian
artful Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
zesty Not vulnerable
(superseded)
nvidia-graphics-drivers-346
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-346-updates
Launchpad, Ubuntu, Debian
artful Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

zesty Does not exist

nvidia-graphics-drivers-352
Launchpad, Ubuntu, Debian
artful Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
zesty Not vulnerable
(superseded)
nvidia-graphics-drivers-352-updates
Launchpad, Ubuntu, Debian
artful Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
zesty Not vulnerable
(superseded)
nvidia-graphics-drivers-361
Launchpad, Ubuntu, Debian
artful Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Not vulnerable
(superseded)
zesty Not vulnerable
(superseded)
nvidia-graphics-drivers-367
Launchpad, Ubuntu, Debian
artful Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
zesty Not vulnerable
(superseded)
nvidia-graphics-drivers-375
Launchpad, Ubuntu, Debian
artful Not vulnerable
(375.82-0ubuntu3)
precise Does not exist

trusty Does not exist
(trusty was released [384.90-0ubuntu0.14.04.1])
upstream
Released (375.82)
xenial
Released (384.90-0ubuntu0.16.04.1)
zesty
Released (384.90-0ubuntu0.17.04.1)
nvidia-graphics-drivers-384
Launchpad, Ubuntu, Debian
artful Not vulnerable
(384.90-0ubuntu3)
precise Does not exist

trusty Does not exist
(trusty was released [384.90-0ubuntu0.14.04.1])
upstream
Released (384.90)
xenial
Released (384.90-0ubuntu0.16.04.1)
zesty
Released (384.90-0ubuntu0.17.04.1)