CVE-2017-5660

Published: 27 February 2018

There is a vulnerability in Apache Traffic Server (ATS) 6.2.0 and prior and 7.0.0 and prior with the Host header and line folding. This can have issues when interacting with upstream proxies and the wrong host being used.

Priority

Low

CVSS 3 base score: 8.6

Status

Package Release Status
trafficserver
Launchpad, Ubuntu, Debian
Upstream
Released (7.1.2+ds-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(7.1.2+ds-2build1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(7.1.2+ds-2build1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(7.1.2+ds-2build1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)