Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2017-5644

Published: 24 March 2017

Apache POI in versions prior to release 3.15 allows remote attackers to cause a denial of service (CPU consumption) via a specially crafted OOXML file, aka an XML Entity Expansion (XEE) attack.

Priority

Medium

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
libapache-poi-java
Launchpad, Ubuntu, Debian
artful Ignored
(end of life)
bionic Not vulnerable
(4.0.1-1~18.03)
cosmic Not vulnerable
(4.0.1-1~18.03)
disco Not vulnerable
(4.0.1-1~18.03)
eoan Not vulnerable
(4.0.1-1~18.03)
focal Not vulnerable
(4.0.1-1~18.03)
groovy Not vulnerable
(4.0.1-1~18.03)
hirsute Not vulnerable
(4.0.1-1~18.03)
impish Not vulnerable
(4.0.1-1~18.03)
jammy Not vulnerable
(4.0.1-1~18.03)
kinetic Not vulnerable
(4.0.1-1~18.03)
lunar Not vulnerable
(4.0.1-1~18.03)
mantic Not vulnerable
(4.0.1-1~18.03)
precise Ignored
(end of life)
trusty Does not exist
(trusty was needs-triage)
upstream
Released (3.17-1)
xenial Needed

yakkety Ignored
(end of life)
zesty Ignored
(end of life)

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H