Your submission was sent successfully! Close

CVE-2017-5612

Published: 30 January 2017

Cross-site scripting (XSS) vulnerability in wp-admin/includes/class-wp-posts-list-table.php in the posts list table in WordPress before 4.7.2 allows remote attackers to inject arbitrary web script or HTML via a crafted excerpt.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.7.2+dfsg-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4.7.2+dfsg-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.7.2+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.7.2+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.7.2+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)