Your submission was sent successfully! Close

CVE-2017-5491

Published: 15 January 2017

wp-mail.php in WordPress before 4.7.1 might allow remote attackers to bypass intended posting restrictions via a spoofed mail server with the mail.example.com name.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.7.1+dfsg-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4.7.1+dfsg-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.7.1+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.7.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.7.1+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)