Your submission was sent successfully! Close

CVE-2017-5194

Published: 06 January 2017

Use-after-free vulnerability in Irssi before 0.8.21 allows remote attackers to cause a denial of service (crash) via an invalid nick message.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
irssi
Launchpad, Ubuntu, Debian
Upstream
Released (0.8.21-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (0.8.19-1ubuntu1.3)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.8.15-5ubuntu3.1])
Patches:
Upstream: https://github.com/irssi/irssi/commit/6c6c42e3d1b49d90aacc0b67f8540471cae02a1d