Your submission was sent successfully! Close

CVE-2017-5088

Published: 27 October 2017

Insufficient validation of untrusted input in V8 in Google Chrome prior to 59.0.3071.104 for Mac, Windows, and Linux, and 59.0.3071.117 for Android, allowed a remote attacker to perform out of bounds memory access via a crafted HTML page.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
artful
Released (59.0.3071.109-0ubuntu1.1360)
bionic
Released (59.0.3071.109-0ubuntu1.1360)
cosmic
Released (59.0.3071.109-0ubuntu1.1360)
precise Does not exist

trusty Does not exist
(trusty was released [59.0.3071.109-0ubuntu0.14.04.1186])
upstream
Released (59.0.3071.104)
xenial
Released (59.0.3071.109-0ubuntu0.16.04.1289)
yakkety
Released (59.0.3071.109-0ubuntu0.16.10.1357)
zesty
Released (59.0.3071.109-0ubuntu0.17.04.1360)
libv8-3.14
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Ignored
(libv8 not supported)
cosmic Ignored
(libv8 not supported)
precise Does not exist

trusty Does not exist
(trusty was ignored [libv8 not supported])
upstream Needed

xenial Ignored
(libv8 not supported)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)
oxide-qt
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [Ubuntu touch end-of-life])
upstream Needed

xenial Ignored
(Ubuntu touch end-of-life)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)