Your submission was sent successfully! Close

CVE-2017-5087

Published: 27 October 2017

A use after free in Blink in Google Chrome prior to 59.0.3071.104 for Mac, Windows, and Linux, and 59.0.3071.117 for Android, allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page, aka an IndexedDB sandbox escape.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (59.0.3071.104)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (59.0.3071.109-0ubuntu1.1360)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (59.0.3071.109-0ubuntu0.16.04.1289)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [59.0.3071.109-0ubuntu0.14.04.1186])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(Ubuntu touch end-of-life)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [Ubuntu touch end-of-life])