Your submission was sent successfully! Close

CVE-2017-5071

Published: 27 October 2017

Insufficient validation of untrusted input in V8 in Google Chrome prior to 59.0.3071.86 for Linux, Windows and Mac, and 59.0.3071.92 for Android allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page.

Priority

Low

CVSS 3 base score: 6.3

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (59.0.3071.86)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (59.0.3071.109-0ubuntu1.1360)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (59.0.3071.109-0ubuntu0.16.04.1289)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [59.0.3071.109-0ubuntu0.14.04.1186])
libv8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

libv8-3.14
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Ignored
(libv8 not supported)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(libv8 not supported)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [libv8 not supported])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(Ubuntu touch end-of-life)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [Ubuntu touch end-of-life])