CVE-2017-5038

Published: 24 April 2017

Chrome Apps in Google Chrome prior to 57.0.2987.98 for Linux, Windows, and Mac had a use after free bug in GuestView, which allowed a remote attacker to perform an out of bounds memory read via a crafted Chrome extension.

Priority

Medium

CVSS 3 base score: 6.3

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (57.0.2987.98)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (57.0.2987.98-0ubuntu0.16.04.1276)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [58.0.3029.81-0ubuntu0.14.04.1172])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)