CVE-2017-5037

Published: 10 March 2017

An integer overflow in FFmpeg in Google Chrome prior to 57.0.2987.98 for Mac, Windows, and Linux and 57.0.2987.108 for Android allowed a remote attacker to perform an out of bounds memory write via a crafted video file, related to ChunkDemuxer.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (57.0.2987.98)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (57.0.2987.98-0ubuntu0.16.04.1276)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [58.0.3029.81-0ubuntu0.14.04.1172])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.21.5)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1.21.5-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.21.5-0ubuntu0.14.04.1])