Your submission was sent successfully! Close

CVE-2017-5034

Published: 24 April 2017

A use after free in PDFium in Google Chrome prior to 57.0.2987.98 for Linux and Windows allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
precise Ignored

trusty Does not exist
(trusty was released [58.0.3029.81-0ubuntu0.14.04.1172])
upstream
Released (57.0.2987.98)
xenial
Released (57.0.2987.98-0ubuntu0.16.04.1276)
yakkety
Released (57.0.2987.98-0ubuntu0.16.10.1344)
zesty
Released (57.0.2987.98-0ubuntu1.1348)
oxide-qt
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was not-affected)
upstream Not vulnerable

xenial Not vulnerable

yakkety Not vulnerable

zesty Not vulnerable