Your submission was sent successfully! Close

CVE-2017-4967

Published: 13 June 2017

An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to 1.6.18, and 1.7.x versions prior to 1.7.15. Several forms in the RabbitMQ management UI are vulnerable to XSS attacks.

Priority

Negligible

CVSS 3 base score: 6.1

Status

Package Release Status
rabbitmq-server
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.9)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.6.10-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.6.10-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.6.10-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.6.10-1)
Ubuntu 16.04 ESM (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)