Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2017-3649

Published: 19 July 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication). Supported versions that are affected are 5.6.36 and earlier and 5.7.18 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).

Notes

AuthorNote
mdeslaur
5.6.36 and earlier, 5.7.18 and earlier

Priority

Medium

Cvss 3 Severity Score

4.4

Score breakdown

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

trusty Does not exist

upstream Not vulnerable

impish Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

xenial Not vulnerable

yakkety Ignored
(end of life)
zesty Does not exist

mantic Does not exist

mysql-8.0
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Not vulnerable

focal Not vulnerable

trusty Does not exist

upstream Needs triage

xenial Does not exist

impish Not vulnerable

groovy Not vulnerable

hirsute Not vulnerable

jammy Not vulnerable

kinetic Not vulnerable

lunar Not vulnerable

mantic Not vulnerable

mariadb-10.1
Launchpad, Ubuntu, Debian
impish Does not exist

artful Ignored
(end of life)
bionic Not vulnerable

cosmic Not vulnerable

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Not vulnerable

xenial Does not exist

yakkety Does not exist

zesty Ignored
(end of life)
mantic Does not exist

mariadb-5.5
Launchpad, Ubuntu, Debian
impish Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist
(trusty was not-affected)
upstream Not vulnerable

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
impish Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Not vulnerable

upstream Not vulnerable

vivid Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
impish Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist
(trusty was needed)
upstream
Released (5.6.37)
xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

mysql-5.7
Launchpad, Ubuntu, Debian
impish Does not exist

artful
Released (5.7.19-0ubuntu1)
bionic
Released (5.7.19-0ubuntu1)
cosmic
Released (5.7.19-0ubuntu1)
disco
Released (5.7.19-0ubuntu1)
eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.7.19)
xenial
Released (5.7.19-0ubuntu0.16.04.1)
yakkety Ignored
(end of life)
zesty
Released (5.7.19-0ubuntu0.17.04.1)
mantic Does not exist

percona-xtradb-cluster-5.5
Launchpad, Ubuntu, Debian
impish Does not exist

artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist
(trusty was needed)
upstream Needs triage

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mantic Does not exist

percona-xtradb-cluster-5.6
Launchpad, Ubuntu, Debian
impish Does not exist

artful Ignored
(end of life)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Needed

yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Does not exist

percona-server-5.6
Launchpad, Ubuntu, Debian
impish Does not exist

artful Ignored
(end of life)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Needed

yakkety Ignored
(end of life)
zesty Ignored
(end of life)
mantic Does not exist

Severity score breakdown

Parameter Value
Base score 4.4
Attack vector Network
Attack complexity High
Privileges required High
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H