Your submission was sent successfully! Close

CVE-2017-2659

Published: 21 March 2019

It was found that dropbear before version 2013.59 with GSSAPI leaks whether given username is valid or invalid. When an invalid username is given, the GSSAPI authentication failure was incorrectly counted towards the maximum allowed number of password attempts.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
dropbear
Launchpad, Ubuntu, Debian
Upstream
Released (2013.60-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2017.75-3build1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)