Your submission was sent successfully! Close

CVE-2017-2477

Published: 2 April 2017

An issue was discovered in certain Apple products. macOS before 10.12.4 is affected. The issue involves the "libxslt" component. It allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
libxslt
Launchpad, Ubuntu, Debian
artful Not vulnerable

precise Not vulnerable

trusty Not vulnerable

upstream Needs triage

xenial Not vulnerable

yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)

Notes

AuthorNote
tyhicks
As of 2018-03-27, there's not enough public information to triage
this issue
mdeslaur
marking as not-affected since there is no information

References