CVE-2017-18121

Published: 02 February 2018

The consentAdmin module in SimpleSAMLphp through 1.14.15 is vulnerable to a Cross-Site Scripting attack, allowing an attacker to craft links that could execute arbitrary JavaScript code on the victim's web browser.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
simplesamlphp
Launchpad, Ubuntu, Debian
Upstream
Released (1.15.0-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.15.2-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.15.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.15.2-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)