Your submission was sent successfully! Close

CVE-2017-18021

Published: 05 January 2018

It was discovered that QtPass before 1.2.1, when using the built-in password generator, generates possibly predictable and enumerable passwords. This only applies to the QtPass GUI.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
qtpass
Launchpad, Ubuntu, Debian
Upstream
Released (1.2.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.2.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.2.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.2.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.2.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist