Your submission was sent successfully! Close

CVE-2017-17432

Published: 06 December 2017

OpenAFS 1.x before 1.6.22 does not properly validate Rx ack packets, which allows remote attackers to cause a denial of service (system crash or application crash) via crafted fields, as demonstrated by an integer underflow and assertion failure for a small MTU value.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
openafs
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.22-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.8.0~pre5-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.8.0~pre5-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.8.0~pre5-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.8.0~pre5-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)