Your submission was sent successfully! Close

CVE-2017-16921

Published: 08 December 2017

In OTRS 6.0.x up to and including 6.0.1, OTRS 5.0.x up to and including 5.0.24, and OTRS 4.0.x up to and including 4.0.26, an attacker who is logged into OTRS as an agent can manipulate form parameters (related to PGP) and execute arbitrary shell commands with the permissions of the OTRS or web server user.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (6.0.2-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(6.0.5-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(6.0.5-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(6.0.5-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(6.0.5-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)